API Request forbidden

I get the error code: 10 E_FORBIDEN Object cannot be accessed by this user when making an API call.

How can I fix it?

Use the “admin” user instead and it should be fine

I’m using the Accesskey;SecretKey option and I have disabled Legacy API and Added 127.0.0.1 including my own IPs to the IP list.

I tried it again but I’m getting Error code 1: 1 E_ARGS Not enough arguments provided

What I’m I missing please?

Enabling API access to all users worked.

image

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.