Enabled PHP versions

We have moved our users and sites to php-8.1 and want all new sites to use 8.1 /edit/server/ has php-8.0 checked and won’t let me disable it. What am I missing?

image

php8.0 is used for roundcube and phpmyadmin, atleast roundcube doesnt support 8.1 yet.

1 Like

Thanks - I wasn’t expecting that. Should have checked first.

1 Like