Error updating the ngnix webserver

Hi there,
May I find any help fixing the update to 1.23?

apt update && apt upgrade from shell

1 Like

Solved… thank you