Hestaicp installation stuck for a long time

Hi admin
i’ve tried installing hestai panel but i keep getting stuck at the extraction point .

i’ve reinstalled my ubuntu server multiple times but still the same issue

here’s where its stuck

Thank you for downloading Hestia Control Panel! In a few moments,
we will begin installing the following components on your server:

  • NGINX Web / Proxy Server
  • Apache Web Server (as backend)
  • PHP-FPM Application Server
  • Bind DNS Server
  • Exim Mail Server + ClamAV + SpamAssassin
  • Dovecot POP3/IMAP Server
  • MariaDB Database Server
  • Vsftpd FTP Server
  • Firewall (iptables) + Fail2Ban Access Monitor


Would you like to continue with the installation? [Y/N]: y

Please use a valid emailadress (ex. [email protected]).
Please enter admin email address: [email protected]
Please enter FQDN hostname [server.cuwinly.com]:
Installation backup directory: /root/hst_install_backups/270420231623
Installation log file: /root/hst_install_backups/hst_install-270420231623.log

Adding required repositories to proceed with installation:

[ * ] NGINX
[ * ] PHP
[ * ] Apache2
[ * ] MariaDB
[ * ] Hestia Control Panel

Updating currently installed packages, please wait…|
The installer is now downloading and installing all required packages.
NOTE: This process may take 10 to 15 minutes to complete, please wait…
Extracting templates from packages: 100%

hi check the log/root/hst_install_backups/hst_install-270420231623.log

it can be issue with OOM or some dependencies

1 Like