Hestiacp is not accepting my password


I have moved from vestacp to hestiacp.

I have 4 hestiacp servers. The password of 2 of them has stopped working.

this is the url format i use

then I enter admin as username and on next page my password

but nothing happen it just refresh the page.

The thing is i am not receiving “invalid username or password.” message. Same issue sometimes happened to me on vestacp as well, When i was trying to login with domain name instead of ip:port.

Did you update your password with passwd?

If so they are “reset” during update to the “User settings”

v-change-user-password admin password should fix the issue


Yes I changed the password by passwd but doesnt it only change user root password not the admin?

For “non” hestia controllers users you can still use passwd it will only not work for “hestia” users

I had changed the root user of all servers by below command:


I have 4 servers and I used above command on all of them but I cant login to 2 of them.
and again I am not getting “invalid username or password.” message.

Hestia does not modify the root user password.


Yes, Hestiacp is far more advanced and is the best panel in the world. Every time I have to find that something I wanted was already there. Vestacp was already very good, apart from heaps of bugs and missing features. Hestia took a huge step forward. Thanks to the Hestia team and their continuous effort to hep all users in the best way with their positive spirit.

I remember something like your problem years ago. I needed to clear the browser cache manually, as enter the URL in exception list of Cookie cleaner and deactivate some aggressive plugins in my browser. After restart, it worked. Later in Vestacp, this area was enhanced. There was some minor problem in session initialization. But I do not remember correct.

Another alternative would be to change admin password on the console and then try to login.

I do not know if this helps. It looks like you have a totally different problem.

Hi, have you solved? I also have the same problem, I can no longer log in as a standard user, nor as an administrator, I can only log in in ssh. Yesterday everything works fine, today it doesn’t work anymore

@Vincenzo If you use Debian11 (Or have recently upgraded to it) check