How to disable automatic backap in Hestia?

Hello, the hestia mackes backup everyday and it loads the storage. How can i disable it?

Set number of backups to 0 in the packages or remove the cronjob…

You can also suspend the cronjob.

1 Like