I can't login to Hestia control panel after installation

Hi, I just installed Hestia Oracle Cloud with Cloudflare. I provided all the necessary login details, but the ip:2083 did not open up the control panel. So I had to remove the domain name from Cloudflare. Now using ip:8083, the control panel still did not open. Please, what can I do?

Please provide more informations, any error messages? If you connect directly over the ip, this has usualy nothing to do with cloudflare. Maybe an additional firewall active? Just to much possibilities…

To be honest I just had this same problem with my admin user on my newest hestiacp machine. I reset the admin user using the root user ssh and I still cannot login using new admin password that I just provided.

I will try again when I get home. I don’t see my Ip list in the list of firewall bans. Frustrating.

Check the logs, in special auth.log, hestias weblog and so on. Here its the same, to less informations to provide any help.



These are the screenshots for another new Hestia installation on oracle cloud http://129.159.137.250:2083/. I also tried it on the laptops, the same error. What can I do

oracle has its own firewall, you need to allow port 8083 there.

This new installation uses Cloudflare and port 2083 is already added on oracle.

Then I’ve no idea, should basicly work (doesnt matter which port). There are a few users using oracle free vps without any issues.

Many thanks for your help.

Did you run v-change-sys-port 2083

Yes, I did. The same result, It did not bring the HestiaCP login page. I don’t know what is wrong. This is the 3rd I installed hestiaCP. I hope it can get resolved.

According the screenshot their is an squid-cache working. Don’t know it is something Oracle does or something else but it Hesita doesn’t install it.

As you used a tutorial you might want to contact the author…

How do I un-install squid-cache or disable it. Thanks

Did you install it?

No. I did not