IMAP server connection error

Dear, I am getting the following error when entering to enter by webmail.

Until this afternoon it worked without problems, but now I cannot enter.

I tried to find information on the internet but I couldn’t find a solution.
Could someone give me information if I ran into the same problem?

HestiaCP v1.1.1
Debian 10.3 (x86_64)
Nginx / PHP-FPM

I would suggest to check if your imap server is up and running :slight_smile:. This us handled by the dovecot service, also consider to check the logs of it to see, what has failed.

The services are working properly.
In fact, with accounts from other domains I was able to log in without a problem.
Thanks for your answer.

I managed to solve it by rebuilding the domain in the mail section.

1 Like

after changing the password of an email account from roundcube when we want to re-enter our “Connection error with the IMAP server”

Hi @jorgepala

Please checkout thisone here: https://github.com/hestiacp/hestiacp/issues/769

Gracias, eso resolvió el inconvenientes con todos los dominios.