Is there any way to downgrade hesita cp vesrion?

I make one big mistake, Is there any way to downgrade or move hestia cp into specific version.

In new hestia cp version 1.8 is support debian10, 11 or 12 but without checking this I made force update hestia cp, as a results my exim4 and fail2ban not start even hestia admin panel is broken. Even no ssl certificate can be reinitialize

Can anyone know anything regarding this issue?