Lets Encrypt SSL Error (Error: Let's Encrypt validation status . Details:)

Hi,

"Error: Let’s Encrypt validation status . Details: "

Although I wait for 1 hour, I cannot ssl to the domain.
Tried on the server;
v-add-letsencrypt-domain
v-list-web-domain-ssl domain -> EMPTY

How can I fix?

Is dns working properly? Do you have anything in $HESTIA/data/queue/letsencrypt.pipe?

@xinga
please check awhat @ScIT said
maybe you’ve got problem on the dns resolve

hi
how to check DNS please?
i use cloudflare DNS - it worked all fine untill recently

i was using let’s encrypt and when came the time to renew it, i’ve started using cloudflare certificate. It worked fine until a big bug of nextcloud (while setting up nextcloud office) on one domain (3 domains in my hestia). now I can’t create any other subdomain for that domain.
I get different messages when I try to give it a certificate

if cloudflare certificat (copy/paste):
Error: Certificate Authority not found

if ‘Use Lets Encrypt to obtain SSL certificate’:
Error: Let’s Encrypt validation status 400 (sub.domain.com). Details: Unable to update challenge :: authorization must be pending

usually, when I create domain with hestia, with or without ssl certificate, i can reach the validation page. For that domain i get:

Error 526

Ray ID: 72eacf5c8a2e1037 • 2022-07-22 08:29:41 UTC

Invalid SSL certificate

(cloudflare proxy is off on this last domain i’m trying to create)

lastely, where is $HESTIA/data/queue/letsencrypt.pipe?
I don’t find any hestia folder on my server, neither letsencrypt.pipe …
other domains function well
thanks for your help

Disable the proxy and then try again.

Other wise check the logs files as explained in

https://docs.hestiacp.com/admin_docs/web/ssl_certificates.html#error-let-s-encrypt-validation-status-400

1 Like