New dns record (Bind9)

Good afternoon!

I have hestiacp v1.3.5 installed on a ubuntu 20.04 server
Installed nginx+apache stack
Also installed dns bind9 because I needed wildcard for lets encrypt

Now I need to add a new TXT record for google verification, the record is added but it is not visible in verification.
Also tried adding a test TXT record - DNS Checker - DNS Check Propagation Tool and DNS Checker - DNS Check Propagation Tool

Where can I see what the problem is? Maybe there is some kind of log?

Are you sure, that your nameserver are set correctly? Setup own nameserver isnt a easy thing and need multiple steps. Probaly you still have an external dns provider?

Nameserver works right as far as we need it:)
The main domain of the site (if you can’t write links - please delete) -
But the site has other mirrors, such as, and others
When we used Cloudflare we couldn’t get all the mirrors to have ssl as well, so we switched to a local dns.
We needed our dns to make wildcard letsencrypt work for all mirrors (it works now)

The value of my TXT records are enclosed in double quotes. Could that be it?

I’ll try it now, maybe you’re right. Since the rest of the TXT entries are wrapped in quotation marks

It was naive. It did not work :slight_smile:

For some reason the changes do not apply, as the first time I set up and remain such settings.