New user, troubles with let's Encrypt

Hello, with the standard “admin” user I have no problems generating certificates with let’sEncrypt , but creating a new user, and moving my mainsite to the new user, I have no way to generate a certificate. It keeps pooping 400 error (secret not found, present on the nginx sll server configuration) , and after few tryes 429 (or something else, I don’t rememember… something relative to the fact I made too many tries). Perhaps it haves something to do with the fact that for the hestia server Fully Qualified Domain Name I’m using a subdomain of the same domain pointing to my site (on another account)? Having the site on the “admin” account worked with not problems…

LE Error 400 usually mean DNS error or Cloudflare set on ‘proxy mode’.

Before trying to issue a ceritifcate always make sure the dns is resolving the correct ip (including any aliases you might have) and it is propagated world-wide using a tool like:
And also set cloudflare to “DNS only” if you are using their service.

Regarding the admin/user aspect, we never host web domains under the admin user so it should make no difference (unless the migration from admin to normal user was incomplete)


Hi, the problem was cloudflare. Proxymode not active, but wildcard * domains are not anymore allowed for free users. Last time I request a certificate they were allowed. Replacing * with @ solved the issue.

1 Like