Opencart error install




Blockquote

PHP Fatal error: Uncaught Error: Undefined constant “APPLICATION” in /home/potap/web/daf-tlt.tk/public_html/system/framework.php:4 Stack trace: #0 /home/potap/web/daf-tlt.tk/public_html/system/startup.php(66): require_once() #1 /home/potap/web/daf-tlt.tk/public_html/install/cli_install.php(45): require_once(’…’) #2 {main} thrown in /home/potap/web/daf-tlt.tk/public_html/system/framework.php on line 4 Fatal error: Uncaught Error: Undefined constant “APPLICATION” in /home/potap/web/daf-tlt.tk/public_html/system/framework.php:4 Stack trace: #0 /home/potap/web/daf-tlt.tk/public_html/system/startup.php(66): require_once() #1 /home/potap/web/daf-tlt.tk/public_html/install/cli_install.php(45): require_once(’…’) #2 {main} thrown in /home/potap/web/daf-tlt.tk/public_html/system/framework.php on line 4 Error: cmd exited with errors

Blockquote

up.php(66): require_once() #1 /home/potap/web/daf-tlt.tk/public_html/install/cli_install.php(45): require_once(’…’) #2 {main} thrown in /home/potap/web/daf-tlt.tk/public_html/system/framework.php on line 4 Error: cmd exited with errors

I hope they release 4.0.0.1 soon

2 Likes

OK, thank you

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.