Phpmyadmin error 5.2 - (4:4.9.5+dfsg1-2)

After a global update to 1.6.5 from 1.5* version, the phpmyadmin package was not updated higher than the version (4:4.9.5+dfsg1-2). I manually uploaded the new phpmyadmin 5.2 with git and now the v-delete-sys-pma-sso and v-add-sys-pma-sso functions do not work
any ideas how to get the right version of phpmyadmin from the global service pack?

[email protected]:~# sh script.sh

script.sh: 9: source: not found

script.sh: 11: source: not found

script.sh: 12: source: not found

To remove phpMyAdmin you will need use the root password. Password can be found in /usr/local/hestia/conf/mysql.conf

Would you like to continue? [y/n]script.sh: 19: read: arg count

script.sh: 26: [[: not found

Use bash

bash /usr/local/hestia/install/upgrade/manual/migrate_phpmyadmin.sh

[email protected]:~# bash /usr/local/hestia/install/upgrade/manual/migrate_phpmyadmin.sh

To remove phpMyAdmin you will need use the root password. Password can be found in /usr/local/hestia/conf/mysql.conf

Would you like to continue? [y/n]y

Error: PMA Single Sign On already disabled

[ * ] Backing up old configuration files…

[ * ] Marking phpmyadmin as held in apt…

phpmyadmin уже помечен как зафиксированный.

[ * ] Removing old folders…

[ * ] Creating new folders…

[ * ] Installing phpMyAdmin version v5.2.0…

[ * ] Creating localhost configuration…

[ * ] Dropping database (could throw an error if successful)…

[ * ] Creating new user…

[ * ] Creating new database…

Error: SSO has been installed before to reenable it please run v-delete-sys-pma-sso first

Please don’t just copy and paste message output - provide atleast a question, all is stated there.

[email protected]:~# v-delete-sys-pma-sso
Error: PMA Single Sign On already disabled

We tried to execute the command that you specified and we get the result sent in the previous message.