Running Debian 12.5 Hestia 1.8.11 should I change mariadb?

I am running Debian 12 and Hestia 1.8.11.

Right now I am using: /mariadb/repo/10.6/debian bullseye InRelease

Can I change mariadb to a newer version and to use bookworm repo?

You should also update the other repos in the same folder …