Hello, I need to enable innodb_strict_mode=OFF in my project, but then I get an error connecting to the database. I found a recommendation that in Mysql 8.0.26 and later, setting connection parameters may require the SESSION_VARIABLES_ADMIN database user privilege. If the current privileges are not enough, then you need to contact the database administrator or configure the settings in the Mysql configuration file. How can I set this privilege as the default for all users?

Edit /etc/mysql/my.conf

1 Like

I understood, added it to this file and now everything is ok, ty