SSL Error Backend

Hello, I have a problem with my SSL certificate for the control panel. (Ubuntu 04/18/06, HCP 1.6)

The problem was there before the update.

I created a new certificate on 06/17/2022. However, this is not delivered. Instead, the date of 06/08/2022 is displayed.

If I use the same certificate with a different port, no error is displayed.



The certificate is in the standard directory:

Any ideas?

Best regards


I would just run v-add-letsencrypt-host once.

Already tried.

Error: DNS domain xxx.xxxx.xx exists
Error: web domain xx.xxxx.xx doesn’t exist

Solution found.

The wrong certificate is under /usr/local/hestia/ssl.

Copy & paste & rename.

All done :wink:

Best regards


Make sure the web domain exists

I have now solved it with a simple cron job.
He copies the certificates to the right place.


cp /home/admin/conf/web/%DOMAIN%/ssl/%DOMAIN%.crt /usr/local/hestia/ssl/certificate.crt
cp /home/admin/conf/web/%DOMAIN%/ssl/%DOMAIN%.key /usr/local/hestia/ssl/certificate.key