SSL Issue with Admin Panel (port 2083)

Hello Guys,

Thank you for developing such an amazing panel, I would say it’s the best in my experience.

I am facing a problem which is the browser reporting ‘unsafe’ when I am visiting my admin panel (formatting aaa#domain#com:2083), I have applied a LetsEncrpt SSL for the domain aaa#domain#com, and I can visit aaa#domain#com with SSL, but it would not redirect to my panel page.

I am using Cloudflare service, and the proxy status of aaa.domain.com is DNS only( cloud gray).

What else settings should I perform to get rid of the ‘unsafe’ warning? maybe a different port?

Thank you for your kind help.

v-change-sys-hostname host.domain.tld
v-add-letsencrypt-host

Solved, Thank you for your help.

1 Like

would have been nice if you gave an example .
EG Is host.domain.tld https://console.cloud.google.com/
OR Iis host.domain.tld hcp.mydomain.myTld ?

Host domain is how you set it up during setup…

It is equal to the server hostname

2 Likes

Thanks already figured it out then, just that what he wrote was correct but confusing

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.