Stop a running backup process

Hello guys,

i started a backup process. This is failing due to disk space.

Its sending me every 5 minutes email

How i can stop it?

Disables scheduled tasks for backups for each user.

Can you help me doing that

And disable v-update-sys-queue backup

1 Like

@eris just out of curiosity: does disabling it clean up possible orphaned entries in the queue file as well?
otherwise it might be a good idea to remove the offending entry there…