500 Internal Server Error after v-change

Continuing the discussion from Internal Server Error (500), after domain change:

I tried the method mentioned from the link above but it did not work for me.

The scenario is that I have users separated from each other along with their files such as domain, mail, etc.

Now I want them to be in 1 user, the domains and all of its associated accounts like mail, ftp and etc. So I use the v-change method and change my database credentials to make it work. The first domain worked but the rest don’t, I don’t know why, they all have same settings and registrar. The domains are already hosted in a week or so in my hestia panel. It works fine but when I do the v-change to another user, it gets the 500 Internal Error. Can you guys share your experience with this, and how you managed to solve it? Thank you!!!

Check error logs of the domain…

Sorry, I haven’t updated. Looks like the issue was due to WordFence. but I am not sure, I will update soon when I have the time to work on my server again.