A2enmod proxy_fcgi setenvif?

Hello

On a HestiaCP default install, I have these lines as a notice when I have update my installation:
Processing triggers for man-db (2.9.1-1) …
Processing triggers for systemd (245.4-4ubuntu3.4) …
Processing triggers for php7.4-cli (7.4.15-3+ubuntu20.04.1+deb.sury.org+1) …
Processing triggers for php7.3-cli (7.3.27-4+ubuntu20.04.1+deb.sury.org+1) …
Processing triggers for php7.3-fpm (7.3.27-4+ubuntu20.04.1+deb.sury.org+1) …
NOTICE: Not enabling PHP 7.3 FPM by default.
NOTICE: To enable PHP 7.3 FPM in Apache2 do:
NOTICE: a2enmod proxy_fcgi setenvif
NOTICE: a2enconf php7.3-fpm
NOTICE: You are seeing this message because you have apache2 package installed.
Processing triggers for php7.4-fpm (7.4.15-3+ubuntu20.04.1+deb.sury.org+1) …
NOTICE: Not enabling PHP 7.4 FPM by default.
NOTICE: To enable PHP 7.4 FPM in Apache2 do:
NOTICE: a2enmod proxy_fcgi setenvif
NOTICE: a2enconf php7.4-fpm
NOTICE: You are seeing this message because you have apache2 package installed.
Processing triggers for php8.0-cli (8.0.2-3+ubuntu20.04.1+deb.sury.org+1) …
Processing triggers for php8.0-fpm (8.0.2-3+ubuntu20.04.1+deb.sury.org+1) …
NOTICE: Not enabling PHP 8.0 FPM by default.
NOTICE: To enable PHP 8.0 FPM in Apache2 do:
NOTICE: a2enmod proxy_fcgi setenvif
NOTICE: a2enconf php8.0-fpm
NOTICE: You are seeing this message because you have apache2 package installed.

Should I activate somethings or all is ok and I can forgot these notices?

Thanks.

Nothing to worry about.

It just tells you that it is not enabling by default, but later on its enabling it via script.

NOTICE: Not enabling PHP 7.3 FPM by default.

NOTICE: a2enconf php7.3-fpm

1 Like