Admin user isn't getting any notification

Hi all,

Where do I set the admin email address that Hestia sends the root notification to? The one currently set to the Admin user isn’t getting any but the mail service works great.

Regards,
Ade

Have you checked here that it doesn’t say Enable Notifications here and says Disable Notifications?
image

Yes, it does say Disable

I think like in this post: No notifications from cron jobs - #2 by Raphael

You only get notifications for certain tasks if they fail. I only get e-mail notifications to my admin account’s email for backups with load averages.

Actually, from what I see in Exim logs, it seems that is sending emails to [email protected] :thinking:
Where can I change that?

I’ve just added the domain as mail domain and created the root@ inbox

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.