After 1.8.8 New Installation Issues - Can't Access Login Page

I force installed hestiacp on ubuntu because there was an already existing admin, now I can’t get to hestiacp login page browser always says connection error; can’t reach server meanwhile I have opened all the necessary ports including 8083, 80, 443 and the rest. What could be the problem and a possible solution? should I delete my Oracle instance… and reinstall again?
I have check the status of hestia and nginx to see if they are running on the server; and yes they are running fine yet the problem seems to persist. I tried on a different device and on different browsers, it always returns the error connection message…trying xxxx.xxxx.xxxx.xxxx:8083 doesn’t work neither all others cpanel.mydomain.tld:8083 or

Could it be because of my cloudflare namedservers (cloudflare proxies are disabled already on all the linked domains)

When I check: sudo netstat -tnap | grep 8083 and curl -k all seems good though…

I really need help…

Hello @SiRWaTT,

If you can share your hostname we could try to connect from our side.

Also, could you please show the output of:
iptables -S

Ok. I have just changed the port from 8083 to 2086 thinking it might be cloudflare blocking it. Anyways this is iptables -S info:

The host name is

Do you have ufw (Ubuntu Firewall) active?
ufw status

I know nothing abut Oracle Cloud but I think they use some external firewall, also check that.

1 Like

ufw status seems to indicate all necessary ports are opened…:

It seems to me that it is either oracle infrastructure that is blocking all the ports deliberately by default (as I have already enabled them in their oracle cloud infrastructure ingress rules). Or it could be that cloudflare is rather blocking them… Anyways it is a free server of a friend who wanted a helping hand… i will check further to see why it isn’t working when all seems to be fine. thanks.

You should not mix ufw and iptables rules created by Hestia.

Try to disable ufw as root, update hestia rules and check again.

ufw disable


The issue has been resolved. I checked my colleague’s Oracle cloud infrastructure Firewall/Ingress rules and he had rather set the ports on the “source ports” instead of the “destination ports” for instance instead of setting destination ports as 80 he rather set source port as 80 and destination as “all” hence the reason why there could not be any connection. Now I have changed all of them and it is working fine.
So there ought not to have been any issue at all. I guess I should have asked him to let me check his OCI Ingress at first before troubleshooting anything on his hestia vm instance.

Glad it is working but remember to check what I said about ufw, you should not use both (ufw and rules created by Hestia).


ok. Thanks I will disable it. I rather installed it since I had not seen his OCI firewall rules.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.