Awstats not accessible

I am trying to access awstats, but when loading domain.tld/vstats & /awstats & /stats, all i do is get redirected to the 404 page.

I have checked the config files, and they all are saying it uses /vstats

Thanks in advance

Did you enable it for the webdomain?

Btw. you should try adding a / at the end. That helps :slight_smile:

https://domain.tld/vstats/

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.