Backups not finish been generated

Backups get stuck generating and never finish.
I try to make one and it tells me that there is another in process that never ends.
As I did in vesta, I have tried to delete the backup.pipe file and recreate it, then delete the

rm /usr/local/hestia/data/queue/backup.pipe
touch /usr/local/hestia/data/queue/backup.pipe

this let me re-create a new one, but the creation process does not finish anyway :frowning:

v-backup-users and see what going wrong

i try


but noting happen. i check cronjobs and are ok.

v-backup-user admin

i have this problem. anyone can help me?

Check your logs

1 Like

hi, check your space on disk :face_with_monocle:

i have 50G disk and just 16G is used. when click on the create backup show me ‘An existing backup is already running. Please wait for that backup to finish.’ but about 1mount ago hestia panel log not insert new row about backup.
with new user i can create new backup but i need create backup with previous user

check plz

No need to double post, you’ll get an answer as soon as someone has time for it :slight_smile:.

I suggest to reboot the server, empty the backup pipe:

rm /usr/local/hestia/data/queue/backup.pipe
touch /usr/local/hestia/data/queue/backup.pipe

And manualy run the backup to validate the functionality: v-backup-user username

1 Like

thank you solved

Would you let use please know, what the solution was?

1 Like

I have the same problem and I cleared the backup pipe file.

When I run the backup script, I get a message
Error: not enough diskspace available to perform the backup.

Does it mean that I dont have space for the user or dont have space in the backup folder?
Backup and home folder is partitioned by the way.

Furthermore, I have lots of space for home and the backup.

So my question is what does the error message means? Does it mean for the user plan?
Permission issue? I have other users with no problem

Please use the search function, it will provide youna thread with enough informations to answer your questions: Error: not enough diskspace available to perform the backup

If you still have questions, open a new thread - dont revive the “deads”.

1 Like