[Beta] Hestia 1.6.0 Help wanted!

Reinstall doesn’t change any thing if nothing has changed…

Check if exim service is running / check firewall ports are open and start from there…

service exim4 status
Active: active (running)
firewall off

firewall by defaults
ACCEPT tcp – anywhere anywhere multiport dports smtp,submissions,submission

for example telnet on 21 port accept connection in my network

We have released 1.6.0~beta-1 to our apt server!

5 posts were split to a new topic: Can’t access hestia interface on oracle free tier

Yes I realized my mistake just after I sent you the screenshot! :stuck_out_tongue_closed_eyes:

Thanks for you help mate. Have a wonderful day!

After installing 1.6 beta on 22.04 I can not login to web interface using Admin user even after changing password using cli v-change-user-password admin password.

I can still get all user info and verify it exists and password is set correctly. If i try some of cli commands it says user successfully logged in, but web access never succeed.

2022-05-02 03:31:40 admin successfully logged in
2022-05-02 03:34:20 admin 77.55.xx.xx failed to login
2022-05-02 03:52:00 admin 45.139.xx.xx failed to login
2022-05-02 03:52:00 admin 45.139.xx.xx failed to login
2022-05-02 03:54:06 admin successfully logged in

2022-05-02 03:34:07 v-log-user-logout ‘’ ‘XX7e32646794be9be0dc74c9872e6fa5’ [Error 3]
2022-05-02 03:51:47 v-log-user-logout ‘’ ‘XXec8762aeeba0918f8b8f0bf2925a4b’ [Error 3]
2022-05-02 03:57:14 v-add-user-sftp-jail ‘syslog’ ‘no’ [Error 3]
2022-05-02 03:57:14 v-add-user-sftp-jail ‘syslog’ ‘no’ [Error 3]
2022-05-02 10:27:26 v-log-user-logout ‘’ ‘XXfee8d52815d66216b910648f01e5c’ [Error 3]

2022/05/02 10:27:26 [error] 981#0: *2 FastCGI sent in stderr: “PHP message: PHP Warning: Undefined array key “user” in /usr/local/hestia/web/inc/main.php on line 68PHP message: PHP Deprecated: escapeshellarg(): Passing null to parameter #1 ($arg) of type string is deprecated in /usr/local/hestia/web/inc/main.php on line 68” while reading response header from upstream, client: 77.55.xx.xx, server: _, request: “GET /login/ HTTP/1.1”, upstream: “fastcgi://unix:/var/run/hestia-php.sock:”, host: “195.234.xx.xx:8083”

What version beta version are you currently using?


xxx.site Ubuntu 22.04 x86_64 1.6.0~beta-2 release 468 0.13

Thanks can verify the issue

1 Like

See [Bug] 1.6 Unable to login · Issue #2569 · hestiacp/hestiacp · GitHub

Found also a second bug:

Run v-update-sys-hestia-git hestiacp beta/1.6.0

and it should work fine

1 Like

Thank you it worked right after that command.


No containers need to be restarted.

No user sessions are running outdated binaries.

No VM guests are running outdated hypervisor (qemu) binaries on this host.
–2022-05-11 20:03:34-- https://beta.hestiacp.com/hst-install-{os}.sh
Resolving beta.hestiacp.com (beta.hestiacp.com)…
Connecting to beta.hestiacp.com (beta.hestiacp.com)||:443… connected.
HTTP request sent, awaiting response… 404 Not Found
2022-05-11 20:03:34 ERROR 404: Not Found.

bash: hst-install-{os}.sh: No such file or directory

What should I do?

See edit / Discord

22:08*]* Jaap Marcus*:*

@Dyonatan replace {os} with ubuntu

I will install today… if face any problem i will give feedback

sudo bash hst-install.sh --apache no --phpfpm yes --multiphp yes --vsftpd yes --proftpd no --named no --mysql yes --postgresql no --exim yes --dovecot no --sieve no --clamav no --spamassassin no --iptables yes --fail2ban yes --quota no --api yes --interactive yes --with-debs no --port 8083 --hostname test.mydomain.com --email [email protected] --password mypassword --lang en

Not Working… :frowning: :frowning: :frowning:

I’ve Installed Default Hestia (Beta) on my Ubuntu 22.04 (LTS), all are fine, no any Problem Found…

You need to follow the instruction

hst-install.sh will not work it will also download the release installers

1 Like