Can HestiaCP work with Ubuntu 24.04, PHP 8.3 & MySQL 8.4?

Is HestiaCP latest stable version (1.8.10) compatible with the following stack?

  • Ubuntu 24.04
  • PHP 8.3
  • MySQL 8.4

Anyone having this stack and making it work?

Thanks

No not yet in the progress

Would it be ready by mid July 2024?