Can not access hestia panel after installed on GCP

I’ve been trying to installed Hestia Panel on my google cloud.
After successfully installed I can access my domain but I could not access my panel with port 8083. It seems like the connection is refused.

Later on I’ve read some forum I think maybe port 8083 blocked by google. So I change the port to port 2023 but still not working. I have also tried to open the port on google firewall as well but seem I still can not figure out.

Have anyone encountered the problem like me? I would be appreciated if anyone could give a full guideline to install Hestia panel on Google Cloud Computer Engine.
Thanks in advance for replies back.

As already answered in discord channel:

use ssh and check if Hestia is listening on that port, but most likely you have to configure GoogleCloud security firewall to allow that port trough

Thanks for your reply bro.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.