Can not open panel from URL

I can no longer seem to load the admin panel in a browser from url but I can via public IP address, I even tried a new clean install on ubuntu 22.04 but the issue persisted.

Last time I logged in via url was a few patches ago and it worked great.

Having looked at the log files nothing stands out about this, only for another issue I am having with the file manager and restoring an old backup.

UWF is not the issue if was blocking via ip it will also not be working

Check if the DNS is working properly

Sorry, I misunderstood the issue. That’s why written wrong.

Under the admin account there is no dns listed for the domain for the panel, 1 domain, 0 dns.

bro check your domains DNS, in domain providers panel [godaddy, namecheap etc OR DNS management like cloudflare]

create an A record with server IP address.


Hestia is set to handle dns not the registrar, creating a record here world not do anything.

Its strange that it was working last time i logged into the panel a couple of months ago and now it doesn’t.

Even with a new clean install can not access pannel by url, you can access webite but not the subdomain to access the panel that you set to be the fqdn when installing.

I will try adding the dns records in hestia under the admin acount for the fqdn that you enter when installing.

Seems like its the only option so far.

You need to setup a DNS record in the server / provider that runs the DNS of the domain. Otherwise it doesn’t work…

1 Like

It used to work out of the box, set registrar to point name server to server and set fqdn in the install procedure of hestia and login to panel with url:8083

Now it doesnt? Maybe change the documentation if you want hestia to be nameserver you have to add dns records in the admin user for the fqdn?