Cannot access Hestia panel after upgrade from 1.6.7 to 1.6.11

After upgrading, trying to access Hestia panel on port 8083 times out with an ERR_CONNECTION_TIMED_OUT error. Tried to restart services (Hestia, Nginx) even rebooted server, but error keeps showing up.
I tried to change Hestia port from default one (8083) to something else, restarted Hestia service but the panel is still not showing up…
Checked Nginx log for Hestia panel (/var/log/nginx/domains/ but when trying to connect to Hestia port no connections are being logged…

Don’t know if this could have something to do with this issue, but when updating server I did an apt dist-upgrade instead of an apt upgrade command…

Systemctl status hestia

● hestia.service - LSB: starts the hestia control panel
     Loaded: loaded (/etc/init.d/hestia; generated)
     Active: active (running) since Tue 2022-11-29 21:31:22 UTC; 10h ago
       Docs: man:systemd-sysv-generator(8)
    Process: 7169 ExecStart=/etc/init.d/hestia start (code=exited, status=0/SUCCESS)
      Tasks: 3 (limit: 4555)
     Memory: 7.1M
     CGroup: /system.slice/hestia.service
             ├─7195 nginx: master process /usr/local/hestia/nginx/sbin/hestia-nginx
             ├─7197 nginx: worker process
             └─7198 php-fpm: master process (/usr/local/hestia/php/etc/php-fpm.conf)

Nov 29 21:31:22 systemd[1]: Starting LSB: starts the hestia control panel...
Nov 29 21:31:22 hestia[7169]:  * Starting hestia-nginx hestia-nginx
Nov 29 21:31:22 hestia[7169]:    ...done.
Nov 29 21:31:22 hestia[7169]:  * Starting hestia-php hestia-php
Nov 29 21:31:22 hestia[7169]:    ...done.
Nov 29 21:31:22 systemd[1]: Started LSB: starts the hestia control panel.

@eris Any clue?

Can yo access ip:port?

curl -I IP:5656

HTTP/1.1 302 Moved Temporarily
**Server**: nginx
**Date**: Wed, 30 Nov 2022 10:15:43 GMT
**Content-Type**: text/html
**Content-Length**: 138
**Connection**: close
**Location**: https://IP:5656/
**X-Frame-Options**: SAMEORIGIN
**X-Content-Type-Options**: nosniff
**X-XSS-Protection**: 1; mode=block

It probally redirects to ip:port/login/

That should be fine …

Even running curl -I IP:5656/login shows a 302 Moved Temporarily response…
What does it mean?
I really need to solve this issue, as this is a production server, and the idea to have to reinstall it from scratch is really the last thing I would like to do…

Try IP:5656/login/ instead…

Already tried… see my comment above!

Found the culprit… Cloudflare… Hestia panel was proxied through CF… WTF… :flushed:
Don’t remember I did set this in the past, I usually don’t use it for Hestia panel but only on Website…

Thanks a lot anyway! :wink:

This is one of many reasons why I do not like or use Cloudflare. In the past, they caused me nothing but trouble. With Hestia, I do not think Cloudflare is needed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.