Cannot quick install Opencart or Presta

Hi there All,
I’m experiencing some issues with some of the quick install scripts on my panel. I am able to install wordpress (Or every other quick install app I have tried) with no issues, but when I try to install Opencart or Presta onto any domain you cannot access the initial configuration page and it will try to redirect you to which of course fails. If I mess around and remove the .htaccess it will redirect to the right path (/install/index.php) and just say it wasnt found.

Thus far I have tried:

  • redoing the quick install
  • removing the .htaccess (just for giggles)
  • trying to manually change the domain path only to get redirected back to the crazy long one
  • removing all files and the db and then redoing the quick install
  • I have tried with and without an SSL cert and with and without https redirection
  • using the quick install then manually overwriting the files
  • installing php 7.4 and 8.1 and tried them as well

I’m also sure that the answer can be found somewhere in the logs, but I am having no luck doing so. I was hoping someone could point me to the correct logs or to a known issue or something that I can correct this. Thanks!