Cannot stay logged in for 10 minutes

biggest hestiaCP annoyance = my session timeout setting is not honored, and I ~always get timed out after less than 10m of inactivity.
Configure Server
Inactive session timeout (Minutes)

Bumping it up to 360 did no good;

I’m using the secure version of Firefox that is part of Tails

fwiw, Roundcube lets me stay logged in (keeps on checking for new messages) for days, even if I tell it to check infrequently…

If you have changing ip address this also might force a logout

IF (I’m far from sure) that’s what’s happening (it could be, but I can sometimes reload a page from my own web site – using port 80 or 443 – hours later and it’s not unusual to still be using the same IP addr), a hestia config setting to ignore IP addr changes, to just rely on session cookie or whatever, would be most welcome.

Neither roundcube nor cpanel ever did this to me, except when a shared server I tried to use (and from which I fled in < 30 days) was haunted by imunify360 :poop:

In Hestia.conf



Once I located and settled on /usr/local/hestia/conf/hestia.conf your directive seems to have worked like a charm! What a relief

THANK YOU VERY MUCH!!! :joy: :star_struck:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.