Can't Login To Admin panel

When I enter the username on hestia login it shows the same panel again. The password page is not included on the page. So I can not log in.

Press next and it will show the form with the password

After pressing next, this page will be refreshed again.

Enough disk space?

yes, its It worked well before. But can not log in now.

sounds like a typical “no storage left” issue, are you sure you’ve enough left? check with df -h on shell.

Screenshot 2022-06-11 150300
. Even websites work well. The problem is that can not log in. :neutral_face:

have you made already a reboot of the server? is there anything usefull in hestia logs? /var/log/hestia

Yes the server rebooted. But the problem is the same. No log file found. how to see log file?

/var/log/hestia/ folder

2 Likes

image
Is it wrong? Inclusion. Sorry, I do not know much about Linux. :unamused:

Cd /var/log/hestia

Ls

And the tail nameoflog.log for the contents

1 Like

image
its not worked :smiling_face_with_tear:

Type ls

1 Like

image
How to proceed from here?

nignx-error.log

This are basic steps for a sysadmin, you should know how to do that. We cant help to debug your server for you, if you have not the required, minimal knowledge how to use your shell console…

2022/06/09 01:55:30 [error] 675#0: *5556 FastCGI sent in stderr: “Primary script unknown” while reading response header from upstream, client: 134.209.202.214, server: _, request: “GET /stream/live.php HTTP/1.1”, upstream: “fastcgi://unix:/ var/run/hestia-php.sock:”, host: “24.94.123.87:8083”
2022/06/09 01:55:33 [error] 675#0: *5559 open() “/usr/local/hestia/web/flu/403.h tml” failed (2: No such file or directory), client: 134.209.202.214, server: _, request: “GET /flu/403.html HTTP/1.1”, host: “24.94.123.87:8083”
2022/06/11 06:09:44 [crit] 676#0: *153 SSL_do_handshake() failed (SSL: error:141 CF06C:SSL routines:tls_parse_ctos_key_share:bad key share) while SSL handshaking

Thanks, I will work hard to learn more about it. I took care of the log.

1 Like

Those have nothing to do with Hestia it self those are bots that try things…