Can't open ports

hello team, please i have problem with the hestia cp
i installed hestia in ubuntu 20.04
also i installed team talk at the same server
but when i tried to open the 10333 port i went to the hestia cp and server cconfiguration then firewall
i added the port but it not opened
please can any one help?

no one can help?

You can check first the configuration of rules in iptables with the following command:

iptables -L -n -v

It is not HestiaCP that opens the port. It is the application that does.
So check if the application is started.

I usually check such things with Configserver (CSF) firewall. I have integrated it in Webmin. There is a GUI in CSF and gives you a list overview of all ports opened by services. Very easy to install.

I would recommend you to use NextCloud instead of TeamTalk, unless you have a specific reason.

1 Like

You can open ports via

“Cogs” → “Configure” Server → Firewall

Set action to “Allow” → Protocol what you need → Port Port number and for al IP’s

It should work fine

1 Like

hello again, here is how i solved the problem
the problem was with the IPTables

firstly i installed this:
sudo apt-get install iptables-persistent

then i added the port using this command
iptables -A INPUT -p udp --dport 10333 -j ACCEPT
iptables -A INPUT -p tcp --dport 10333 -j ACCEPT

and to save the table to load after restart i used
sudo netfilter-persistent save
sudo netfilter-persistent reload

hope this can help who has the same problem

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.