Can't reach the Hestia Control Panel After Installing on Google Cloud

I followed the Ideaspot tutorial to install Hestia on GCP E2 Micro and Ubuntu 20.04 LTS Minimal

Installation command used:

bash --interactive no --email [email protected] --password exampledemopassword --hostname -f

I had to change the port, so i did that to 5555 and also created a Firewall rule for the same.

v-change-sys-port 5555

After I checked the states by running:


it gives this response:

root@hcp:~# v-list-sys-services
----        -----    ---  ---  ------
apache2     running  0    445  18
php8.1-fpm  running  0    8    18
nginx       running  0    10   18
bind9       running  0    75   18
exim4       running  0    5    17
dovecot     running  0    0    17
mariadb     running  0    392  18
vsftpd      running  0    0    17
cron        running  0    2    18
ssh         running  0    6    18
iptables    running  0    0    0
fail2ban    running  0.2  133  18

From it looks it is working but I can’t access the admin panel at

But the domain is working. Because if I just paste and in the browser then I get the coming soon page like as shown below. It just not working with the admin panel.

Can you please suggest what’s going on here.

Thank you.

Sorry for the above post … I have fixed it now. Turns out I missed one setting in creating the firewall rule.


After selecting “All instances in the network” in Targets fields, it worked. Can’t believe I wated more than 2 hours and 4 times creating the VM again and again :frowning:

1 Like

Use port 2083 as you use Cloudflare aswell…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.