Cloned Server - v-change-system-ip error

Hi all, hope you can point me in the right direction with this one,

I have a digital ocean droplet that is a fresh ubuntu 20 install, with hestia installed with two users, admin has no sites, and my ‘user’ account has the websites within it.

After some dev work, I cloned the droplet, which gave it a new IP. I tried the v-change-system-ip and it created the new IP address, but failed to delete the old one.

I tried manually deleting from hestia and command line, but it tells me that there is still a user in use (my ‘user’ account with the websites) on the old IP address.
I also tried manually changing the website IP addresses to the new address, rebuilding, and it still would not allow me to delete the old IP address.

As a last resort, I thought i would delete the ‘user’, delete the IP and then re import a hestia backup that way. But even with the user deleted, when i try to delete the IP I get the same IP in use by user error.

Hope you can help or advise,


Please check