Debian 10 failed installation

I am trying to install on a server with Debian 10 and I am getting this error

See Using mod_php instead of PHP-FPM

the same error occurs, it must be a script problem please check it

It’s no script error. Most likely apt is not able to access one of the repositories, like described in the thread tjat @eris linked above.

Please read the part about changing the apt get command in the install script to ne more verbose.

Maybe the problem is even the same with sury…

1 Like

Please check your error log first

Those can be found in your /root directory

A week ago I installed a Debian 10 and had no problems, now I try to install it and that error occurs. I don’t think it’s a system problem, I found another thread in another user’s forum with the same error and they don’t give a solution.

Did you noticed the post of @falzo? It isnt a script issue, there has been no change within the week you mention…

then there must be some Debian error, I will install it on a ubuntu

Please check first your log files to see what the cause of the error is. Also for further cases…