Disable fastcgi cache

hi everybody, i’m a newbee. i am trying to disable fastcgi cache but i don’t know where to fix this code. can someone help me?

You can disable fastcgi cache in the domain settings no need to change any config files

I changed the proxy template to hosting but it still doesn’t work

FastCGI cache does not affect Nginx + Apache2 setups

If you mean the “cache” for static files use: