Disable the open_basedir setting

Dear Colleagues
How to disable
ERROR: Please disable the open_basedir setting to continue.

Very tired to solve the problem, please help, who knows.

I disable the PHP settings file and comment on the line
Everything works until the next update.

I edit the apache2 settings file, it also crashes when updating.

What to do, tell me please.



Could you give a practical example
Too many options, from simple to complex, I want to do “The Right Way”

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.