DNS sync error after upgrade to version 1.4.1

It will be great if someone help as I am getting bellow error while do dns sync with dns-cluster

/usr/local/hestia/func/remote.sh: line 42: return: Error: authentication failed: numeric argument required

Found this on 1.4.1 readme

  • Added a switch to disable the API and also limit the api by default to only. For current installs added the option “allow-all” on default

Any help how I can enable this for all

Check /usr/local/hestia/conf/hestia.conf you will see


If not place it there… I should be done on upgrade.

How do you login in via api key or user password?

Thanks this worked

Was it missing? You should also be able to replace it with the ip adress of your “main” server.

Yes, it was missing

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.