Dns zone default port

i have a server setup with hestiacp and static IP
when i add a domain and check “dns support” do i need to port forward my router for the dns to work on my domain ? i get this when i try to add my name servers doman registrar “10502 UPDATING DOMAIN NAMESERVERS FAILED, NAMESERVER NOT REGISTERED”
for now i have ports 80/443 open and i tried 2083 but nothing happens.
can some one please explain me what am i doing wrong to host my own domain at home ?

Port number 53

1 Like

for some reason its not working but… on my resgistrar i created custom name servers that point to my ip address and i added 3 domains. all of them started working :smiley:
so its okay

well… after a few tests it sort of works…
i added 3 domains to hestiacp (with no dns support)
example.com , example2.com and example3.com
so i begin installing phpbb on example.com. all went okay (got some mysql errors but went fine anyway)
i had example2.com running for a month with wordpress using ip redirect from hosting that i have for A zone.
today on my registrar i added custom name server “ns1/2.example.com” with my public server ip

so today i changed to all 3 domains ns1 and ns2.example.com and they started working fine. some odd loading pages(slow) but it worked.
now i tried and all of them are down. if i ping the server ip it responds back with 20ms.
sometime example.com works with very slow first load… like 10 seconds for the first page to load. and the rest of the domains example2 and 3 are not working anymore.
what am i doing wrong ?
accessing hestiacp from ip works perfectly fine.

can i get some help please ?

If you share the actual domains maybe you could get more help.

can i pm you ?

Yes, you can but I don’t use DNS managed by Hestia