Does not set remotely connecting from database

I have prolemated.
Has stopped working remote with a database, get a mistake
Connection error!
Previously worked

Check: Database — Hestia Control Panel documentation

That’s all i can do until you provide more informations…

Yes, all these settings I made and the access worked. checked today and does not work.

What information do you need?

A badic debug from your side, check if service is running, if the port is open, you can reach it using telnet and so on.

what exactly is wrong?

telnet not conected

I’m sorry, but I can’t debug your system, i don’t have and also don’t want to have access to it.

You could check that the user you’re connecting as has the correct Host entry.

select Host,User,Password from mysql.user WHERE User = 'user_dbuser';
| Host      | User        | Password                                  |
| %         | user_dbuser | *B7929AE80EEA63DB8F1463B0AF68AE01D6A1CB69 |
| localhost | user_dbuser | *B7929AE80EEA63DB8F1463B0AF68AE01D6A1CB69 |

Host = % allows any IP address to connect, so you’ll need one of those entries. Or you can limit it to a range of IP addresses for security.