EC2 Filezilla Connection

I don’t speak English, I hope you understand.

I try to access with filezilla but it gives me an error.
I am using AWS EC2 Ubuntu 18.
Error: The server sent a passive response with a non-routable address. Using the server address instead.

What I can do?

each instance of AWS has firewall you need open port 21, 80, 443, 22 8083, etc

1 Like

Yes I did, but it still doesn’t work.
TCP 21 ::/0 and

From the message it seems that your ftp server sends it’s internal/local ip address instead of the public one.

You probably also need to open the passive ftp range as well. Essentially everything that you have in the firewall settings of hestia you’ll also need to open in AWS.

Or use sftp via your ssh port.