Email Notifications Not working

My server auto updated last night and usually I will get a email notification however I didn’t receive anything. I also manually did a restore for a web domain and a backup as well. it seems none of the server notifications are being sent.

I am not sure which logs to look at to see what error is being thrown. I have tried to look at the logs in /var/log/hestia and there is nothing out of the ordinary. I tired to look in the phpX.X-fpm log to no avail as well. the exim logs also show nothing.

I have restarted all the services and it didn’t fix it. I was hoping someone here could advice me on what to try next.

Server Details:
OS: Ubuntu 20.04
HestiaCP Version: 1.4.8


Me too. On several hestia servers.

1 Like

Yes here also will follow soon with an update

1 Like

Please install the last version via apt update && apt upgrade -y

1 Like

Emails received on upgrade to 1.4.9.

Beautiful, latest update has fixed it. Thank you so much team. You guys are the best. I love hestiacp. SO MUCH BETTER THAN VESTACP.

Unrelated … I was looking in $HESTIA/conf/hestia.conf to check that my UPGRADE_SEND_EMAIL variables were set correctly, and noticed this line


Hestia now has Bacon? Yum! How to enable? :slight_smile:

[Apologies to any vegetarians offended by this remark]

1 Like

I confirm that I had the same issue with v1.4.8 and it was solved when I updated to v1.4.9 (email notification sent correctly). Thank you very much guys!

Bacon? YAY!! Also please add another option UNLIMITED_BACON=‘true’ with “true” being the default option :stuck_out_tongue:

As @pluto very thoughtfully pointed out already, I have no intention to offend anyone who does not eat bacon/meat.

POLICY_SYSTEM_ENABLE_BACON = Enables “Beta” features like PMA SSO and access for suspended users to download their own data…

Ahahahah, I’m just looking forward for someone complaining about he doesn’t see Hestia’s bacon feature on his panel…:slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.