Erro mysql (Got timeout reading communication packets)

Hestia Control Panel: v1.1.1
Operating System: Debian 10.3 (x86_64)

I’m using wordpress in my project, I have the xcloner plugin that backs up the database files and tables

Checked with the plugin if there is something wrong.

I made some changes to my.conf and nothing works

I am not able to make an automatic backup of the tables

Seems like you get a connection timeout to your database, I’d suggest you to contact your hosting company and ask about why it’s getting timeout.

remember: WE are not your hosting company. and before you say you have none … I’d strongly recommend getting one! :wink:

sorry if this sounds rude, but this really isn’t the right place to learn basic configuration tasks for whatever combination of services you may decide to try and play around with…

If you need proper support, feel free to send me a PM and I’ll tell you the costs per hour for personal support.

1 Like

I wrote here on the forum because I saw other similar pots.

Before I say anything, I did a test and google searches until I got here.

I think I’m being rude, but unfortunately what I have to say

Try to look at the Mysql settings…

Default values where for me enough reasons to alter them how ever they depend on you server performance and load and usage… And I can’t guarantee that my settings are suitable for your server.

And the 1st google result pointed to

1 Like