Error 500 on phpmyadmin after changing alias

Hi guys,

I have changed the phpmyadmin alias through hestiacp panel on my debian server and since then I have error 500 on phpmyadmin link. I have checked all the logs and there are no errors at all. I tried to switch back but still error 500.
I’m wondering if it’s related to hestiacp port change, since I’m using port 9000 for hestia and once I had issues with php-fpm and hestia using same port. However, that has been solved and since then I had no problem anymore, since today. Is there a file I miss ?

Thank you.

It is on or in the panel?

Hi @eris , yes, It’s on

I can’t find the file where which cause this issue. Thank you.

Nevermind guys, I fixed it, I found the issue and I changed the port to another one so there will be no conflict anymore in the future. Thank you @eris

9000 till 9100 better stay clear out.

if port 9000 was used by the panel it would explain the issue as php-fpm run on the same port

Yeah, I had issues before, but fixed manually. However, this time I couldn’t find where the issue was. I used 9000 since vesta and I didn’t want to replace the port, but too many problems everytime I have to do something or install a new php version, because I have to set config manually. So, I changed the port and done.

Thanks mate.

I have the same issue, after changing alias in , all my domain are done with 500 internal error , when I login to my dashboard and restart Apache and all php configs site start working for a while and problem comes again , I have read through the comments but did not understand the solution anyone here to help me fix this.