Error: can't login to sftp [email protected]

Hello, I read it Unable to add FTP as remote backup, Today I’m trying to configure Sftp and getting the same error Error: can’t login to sftp [email protected]. Could someone share how I can set this up? Thank you

You can login from command line?
sftp -P9899 [email protected]

1 Like

Yes, through the command line, as well as through Filezilla, where you just specify the login without @domain, everything works out, and the panels again look like this

It looks like this issue has not been resolved, perhaps it’s worth trying through Rclone

The issue is not resolved in current Hestia version but in the first screenshot you sent, I can’t see that your user is using a @ in the name.

Yes, I use rclone to backup to sftp but I tested it with sftp and if the user name doesn’t have a @ it works fine.

mmm I don’t really understand what you’re talking about, but here’s how options 1 and 2, both give user errors

First option should work fine, I tested it 10 minutes ago.

Anyway, using rclone you should not have problems

Okay, thanks for your attention, I checked again, same error, I’ll try rclone. Thank you again!

1 Like

I don’t think [email protected] as user name works

As it is usually an used to authenticate via ssh deameon… And ssh usernames can’t have @ in there user names…

Apparently, I don’t have either option 1 or 2, both give an error, only in the first case it is the error [email protected], although only the login is indicated, and in the second when the login and domain admin@example are indicated in place of the login .com, then the error is clearly visible in the second screenshot [email protected]