[Error] Field "host" can not be blank

Dear Hestia Control Panel Support Team,

I hope this message finds you well. I am writing to request assistance with an error message that I encountered while trying to add a new database using the control panel. The error message reads as follows: “Field ‘host’ cannot be blank.”

I’ve attempted several times to create a new database, but each time I receive the same error message. From what I understand, it seems that the host field is not being recognized or has been left empty.

Could you please advise me on how to resolve this issue and successfully create a new database? Any guidance or support you can provide would be greatly appreciated.

What do you see if you run:


Brand new installation on my end as well, getting the same issue. Ubuntu 22.04

Running that command, none are added.

[email protected]:/var/lib/php/modules/8.1/ioncube# v-list-database-hosts


For a fix, type the following command, replacing ROOT_PASSWORD with your root password you want to set:

v-add-database-host mysql localhost root ROOT_PASSWORD

Then go back to the database page and you should be able to select the given host.

There pas a bug in the installer last hour for about 8 hour is in the installer it has been patched …


i think i am getting nothing. and i am using oracle hosting (if that helps).

I am Getting this error. " -bash: K: No such file or directory "

ahh well i have tried this command with ROOT_PASSWORD as password and it works. but can you tell me how to change this password?