Error In phpmyadmin

Hello,
I am getting this error in my phpmyadmin after the new 1.4.2 update. Need help to solve it. I can’t even find where my phpmyadmin config file is. All I see is in phpmyadmin folder there is a sample config and if I change anything there nothing happens, I guess the config file is somewhere else? I am not sure what to do at this point. Any help would be appreciated.

The $cfg['TempDir'] (/usr/share/phpmyadmin/tmp/) is not accessible. phpMyAdmin is not able to cache templates and will be slow because of this.

Server info
Hestia Control Panel: v1.4.2
Operating System:Debian 10.8 (x86_64)

Config is in /etc/phpmyadmin/

The issue is caused by 2 different php users visiting the page and there for “userA” is not able to read template files create by “userB”

Hello Eris,

Thank you for your reply. I didn’t quite follow you there what you have explained about 2 users using the database when In my HestiaCP I am the only user.

On the other hand I have edited phpmyadmin config.inc.php file and added this line
$cfg['TempDir'] = '/tmp';
Which made the error code go away. I found the solution online, I hope it’s not going to harm the setting anyway. Thank you again.