Error: Let's Encrypt new auth status 429

hello
i got this error when i want install ssl in my domain

Error: Let’s Encrypt new auth status 429

how to fix it please

regards…

Use the search function, has been handled a lot of times.

429 is hitting the rate limit.

Check /var/log/hesita/LE-user-domain.log

/var/log/hesita/LE-user-domain.log

i try it but i got this error

[email protected]:~# /var/log/hesita/LE-user-domain.log
-bash: /var/log/hesita/LE-user-domain.log: No such file or directory

Please check SSL Certificates and Let's Encrypt — Hestia Control Panel documentation

You need to fill out user and domain with the related values.

Hey guys,

had the same issue with the same error and fixed like this:

  1. disable yourdomain.com proxy on cloudflare.
  2. go to your control panel in about a min or 2 then issue the certificate manually. DO not check the box saying Use Lets Encrypt to obtain SSL certificate just check the box Enable SSL for this domain .
  3. Click on the link says / Generate Self-Signed SSL Certificate and issue it manually.
  4. New window pops up and fill in your EMAIL only and click apply or save. A new lines of 3 certificates will be issued. Copy top one to SSL Certificate and middle one to SSL Key by leaving the last one empty VERY IMPORTANT .

Viola, your SSL for the domain is issued :slight_smile:

Hope one works coz I had to do the operation over and over without any success except the way I did it above mentioned.

Good luck,